Requirements Not Met Messages In Caldera Forms

Image of sparks flying from the opening of a volcano

Caldera Forms 1.7 or later requires PHP version 5.6 or later and WordPress 4.7 or later. If you do not have the correct versions, you will see one of these two messages where your forms should be. This is done to prevent fatal errors.

Caldera Forms Incompatible Messages

If you are logged in as an admin user the message

Your version of WordPress or PHP is incompatible with Caldera Forms.

Otherwise the message will be:

Form could not be loaded. Contact the site administrator.

These messages show in Caldera Forms 1.7 or later if your PHP version or WordPress version is too old for Caldera Forms.

What To Do If Caldera Forms Menu Does Not Show And Forms Do Not Show After Update

If you are seeing these messages after updating to Caldera Forms 1.7 or later, first check your WordPress version. Generally this can be found in the bottom right corner of the WordPress administrative screen. If your version of WordPress is 4.6 or earlier, simply updated to a recent version of WordPress.

If your version of WordPress is 4.7 or later, than most likely your server is running a very out of date version of PHP. You can find a the exact version using the PHP info plugin. If your version of PHP is 5.5 or lower, you are using a version of PHP without security support, and you must fix this to use Caldera Forms. Contact your host right away.

PHP